User talk:Hairy Dude

From Stellaris Wiki
Jump to navigation Jump to search

Stellaris events script[edit]

Hi, I was wondering if you could modify your EU4 events script to work with Stellaris. Basically, what you have now for EU4 now [BTW, localisation was changed a bit] sans modifiers/icons - leave it computer-style for me translate. P.S. you got mail. ~ SolSys (talk) 20:41, 16 May 2016 (CEST)

The new localization scheme is a major problem. It isn't standard YAML any more, so off-the-shelf YAML parsers choke on it. I'm having to write my own. Until then, consider the parser broken for EU4, and don't expect any Stellaris support until I fix it. Hairy Dude (talk) 00:20, 18 May 2016 (CEST)
Nice, it's looking really good. ~ SolSys (talk) 15:02, 19 May 2016 (CEST)
The script now understands the new localization (and no longer understands the old one, but that shouldn't be a problem). Stellaris support should come... eventually. Hairy Dude (talk) 15:50, 22 May 2016 (CEST)